5 posts / 0 new
Last post
#1 Jan 31, 2018
ptor
Offline
Last seen: 3 months 3 weeks ago
Joined: 2018-01-31 04:24

Can't simulate. ERROR(ORPSIM-15143)

Hello guys,

I am trying to simulate the following circuit but I keep receiving this error message: ERROR(ORPSIM-15143) - Voltage source and/or inductor loop involving E_E2. You may break the loop by adding a series resistance. I checked to see if there were any short-circuits but I couldn't find any, so If anyone could help me I would be very glad.

Link to the image: https://ibb.co/feW2b6

Thank you guys.

Wed, 2018-01-31 07:17
RobertoGb
RobertoGb's picture
Offline
Last seen: 1 week 1 day ago
Joined: 2016-05-24 03:10

Hi,

You have a short betweent gat and groung with the Vpulse. To avoid it, just place a small resistor betwwen gat and the input of E for example. You have to do it with the three E componentes.

Regards

Wed, 2018-01-31 09:58
ptor
Offline
Last seen: 3 months 3 weeks ago
Joined: 2018-01-31 04:24

Hello, 

Thank you for your reply, but I still couldn't get the simulation to work. I tried running the same circuit in another PC with an older version and it worked. It seems that I inverted the connections of the E elements. Still, when I corrected the problem on the circuit above in the newer version it still didn't work, but now I got a different error, ERROR(ORPSIM-16058): Command ignored. In the older version though it didn't have de parameter AC on the VSIN source.

Thank you,

Pedro.

Wed, 2018-01-31 10:10
RobertoGb
RobertoGb's picture
Offline
Last seen: 1 week 1 day ago
Joined: 2016-05-24 03:10

Hi,

This is what I did and it worked:

 

Thu, 2018-03-29 04:36
Alisome
Offline
Last seen: 1 day 23 hours ago
Joined: 2018-03-29 03:49

We all happy to chose the simulate erroropsim topics from australianwritings.com.au website. That they all gathered to remind your interesting features and assignments. Then we will improve our skills with the following concepts.

Download PSpice Lite and try it for free! Get PSpice Lite
Cadence