Back to Forums
2 posts / 0 new
Last post
#1 Jun 19, 2018
canyondude
Offline
Last seen: 4 years 5 months ago
Joined: 2018-06-06 11:49

spice

The Model Editor hangs after clicking on it once. Does anyone know what causes this? I think it's a problem with Pspice.ini, since it has this problem with new .lib files with defaut models. I am using Orcad version 16.2, which I know is old. There are three Pspice files in my system as shown below. I think there is only supposed to be one.

I am suspisious of the Model Editor section of Pspice.ini because these values seem to change at random times, and until today these settings worked.

C:\Cadence\SPB_16.6\tools\pspice\cdssetup\OrCAD_PSpice\16.6.0\Pspice.ini:

[Model Editor]
BASESYMLIBPATH=C:\Cadence\SPB_16.6\tools\Capture\Library\pspice\Modeled.etc
BaseSchSymPath=C:\Cadence\SPB_16.6\tools\PSpice\Library\modeled.slb

"C:\Cadence\SPB_16.6\tools\pspice"

[Model Editor]
BASESYMLIBPATH=$CDSROOT\tools\Capture\Library\PSpice\modeled.etc
BaseSchSymPath=$CDSROOT\tools\PSpice\Library\modeled.slb

C:\Users\me\cdssetup\OrCAD_PSpice\16.6.0 (this one appeared today):

[Model Editor]
BASESYMLIBPATH=$CDSROOT\tools\Capture\Library\PSpice\modeled.etc
BaseSchSymPath=$CDSROOT\tools\PSpice\Library\modeled.slb

 

Wed, 2022-11-23 20:59
jendy
Offline
Last seen: 1 week 4 hours ago
Joined: 2022-11-23 20:55

After one click, the Model Editor hangs. Anyone who is aware 

territorial io of the reason of this? Since it has same issue with new.lib files with defaut models, I believe the issue is with Pspice.ini. I am aware that the version of Orcad I am using is 16.2. My system contains three Pspice files, as may be seen below. There should only be one, in my opinion.

Download PSpice and try it for free! Download Free Trial
Cadence