2 posts / 0 new
Last post
#1 Jun 28, 2017
lorenzoalari
Offline
Last seen: 4 months 3 weeks ago
Joined: 2017-06-28 15:30

Matlab and PSpice

Hi, I am trying to connect a model realized with PSpice with a simulink mechanical model. The problem is that it seems I do not have the SLPS tool installed, and I do not know how to get it (typing slpslib in the command window I receive an error message). I installed PSpice 17.2 (the lite version avaliable on OrCad website) and I have matlabR2017 in a 64bit computer. Could anyone please explain me how to solve this issue?

Regards,

Lorenzo

Thu, 2017-06-29 00:39
alok
Offline
Last seen: 1 week 2 days ago
Joined: 2016-05-10 23:49

PSpice - MATLAB interface is not available for Lite version for PSpice. You need to installed license version. Old SLPS is a legacy solution now and in 17.2 -2016 release we have new improved PSpice System Options. This offers all SLPS functionalities and lot more new capabilities in PSpice-MATLAb interface.

Download PSpice Lite and try it for free! Get PSpice Lite
Cadence